Website 404 errors
Incident Report for MSU Denver ITS
Resolved
Issues with Media Library items giving 404 errors have been resolved.
Posted Oct 17, 2017 - 10:15 MDT
Update
All pages reported to ITS as being down have been restored. A full site publish was completed around 1:45 PM, 10/16/17, which should resolve any unreported pages. Any Media Library items (photos and documents) still giving an error will be addressed after 6 PM today, 10/16/17.
Posted Oct 16, 2017 - 15:13 MDT
Identified
We have received reports that multiple web pages on the MSU Denver website are giving 404 errors when people attempt to navigate to them. The source of the problem has been identified and we are currently working to fix the pages giving errors.
Posted Oct 16, 2017 - 11:01 MDT