Banner Student - Select Record Processing Tasks Unavailable
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 22:26 MST
Monitoring
A fix has been implemented and technicians are testing the solution to confirm that the issue has been resolved.
Posted Dec 22, 2022 - 22:14 MST
Identified
End of Term record processing is presently unavailable, preventing posting and updating of several fields including course grades and academic standing. A software defect has been identified as the potential root cause, and technicians are working to develop a mitigation plan at this time.
Posted Dec 22, 2022 - 20:27 MST
This incident affected: Production - Internet Native Banner (Banner Admin Pages) and Self Service Banner 9 (Student Self-Service, Faculty Self-Service, General Self-Service).