Student Accounts Online payments are not updating
Incident Report for MSU Denver ITS
Resolved
The Student Accounts Online payment portal has been restored to full service. All related systems and applications should be functioning as usual. If you notice any issues with campus systems or applications, please contact the ITS Help Desk at 303-352-7548 or msudenver.edu/gethelp. We apologize for the disruption in your daily activities during this unexpected outage.
Posted Oct 14, 2020 - 19:56 MDT
Update
CASHNet technicians continue to work closely with ITS to investigate issues with this service, and at this time the Student Accounts Online payment portal is not available.
Posted Oct 14, 2020 - 16:20 MDT
Investigating
At this time, MSU Denver is experiencing a service outage on the Student Accounts Online payment portal. CASHNet and ITS technicians are aware and are working to resolve this issue as quickly as possible.
Posted Oct 14, 2020 - 10:40 MDT
Update
We are continuing to work with CASHNet to fix this issue.
Posted Oct 13, 2020 - 08:31 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2020 - 16:30 MDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2020 - 16:25 MDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2020 - 14:35 MDT
Investigating
CASHNet and ITS technicians are currently working on resolving this issue. At this time, students should not experience any issues making payments.
Posted Oct 12, 2020 - 13:20 MDT
This incident affected: CASHNet.