VMWFS18 is down - Y: drive is unavailable
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 15:39 MDT
Monitoring
Access to the Y: drive has been restored.
Posted Jul 12, 2018 - 12:22 MDT
Investigating
Several departmental file shares (Y: drives) are currently unavailable. The server they are hosted on, VMWFS18, is down. Technicians are investigating. File shares on other servers (ex. U: drive) are not affected.
Posted Jul 12, 2018 - 11:43 MDT
This incident affected: File Management/Shared Network Drives.