Website 403 errors
Incident Report for MSU Denver ITS
Resolved
Missing webpages have been restored.
Posted Oct 13, 2017 - 12:18 MDT
Identified
Customers have reported a number of MSU Denver websites are reporting 403 errors when they try to open them. It appears an issue occurred while attempting to fix sync issues earlier in the day that caused some pages to be deleted. We are aware of the issues and are currently restoring the missing pages from backup.
Posted Oct 13, 2017 - 09:16 MDT