Qualtrics Users Unable to Login to Qualtrics
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 09:57 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2022 - 09:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 16:58 MDT
Update
ITS is in contact with the Qualtrics vendor and this incident is still being investigated.
Posted Jul 12, 2022 - 16:19 MDT
Investigating
We're experiencing multiple reports of users not being able to login to Qualtrics and ITS is currently looking into the issue.


Technical Information on how to access Qualtrics through MSU Denver can be found at https://msudenver.teamdynamix.com/TDClient/2313/Portal/KB/ArticleDet?ID=119931
Posted Jul 12, 2022 - 15:39 MDT
This incident affected: Qualtrics.