Startup errors on Windows computers
Incident Report for MSU Denver ITS
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 14:31 MDT
Update
Print services have been restored. We are continuing to monitor for any additional issues.
Posted Jul 19, 2024 - 11:06 MDT
Update
Some University printers are still being affected by the outage. ITS is continuing to investigate the issue.
Posted Jul 19, 2024 - 09:25 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 03:14 MDT
Identified
ITS has identified a list of MSU Denver servers affected by this issue. CrowdStrike has provided a workaround to address it, and ITS has verified this workaround restores the affected computer. We are currently applying this fix to all affected servers, and estimate the work will be complete in four hours.

Major web applications, including email, Canvas, and Workday, have not been affected by this issue. Some smaller services, especially MSU Denver's Voice over IP phone systems (Skype for Business and Shoretel) were affected, and may continue to experience degraded performance until the work is complete.
Posted Jul 19, 2024 - 01:11 MDT
Update
ITS has identified the issue is connected to CrowdStrike security technology. CrowdStrike has been informed of the issue, which is affecting other organizations across the globe, and are working to address the issue.

The scope of impact on MSU Denver services is still being investigated. A future update will provide a list of affected systems.
Posted Jul 19, 2024 - 00:35 MDT
Investigating
ITS has received several reports of Windows computers not responding. We are investigating the issue to determine the scope of the problem and identify a solution.
Posted Jul 18, 2024 - 23:40 MDT
This incident affected: PaperCut (Student Computer Lab Printing Services), Skype for Business, and ShoreTel Call Center Services.