Users Reporting Issues Logging into Workday
Incident Report for MSU Denver ITS
Resolved
Workday's production integration services experienced a service disruption, which prevented authentication via Azure SSO. Technicians were first notified of the issue at 2:43PM and service was restored as of 3:13PM. We have closed our open case with the vendor as all services have returned to normal at this time.
Posted Feb 27, 2023 - 15:32 MST
Monitoring
Customers have been able to access our production Workday environment, though some elements remain degraded. ITS will continue to monitor the system at this time.
Posted Feb 27, 2023 - 15:17 MST
Identified
Workday reports a disruption on some production environments. We have entered a high priority case and will monitor the environment for resolution.
Posted Feb 27, 2023 - 15:11 MST
Investigating
Multiple individuals are presently unable to log into Workday, and our Azure authentication system is reporting that it has lost connection to the Workday environment.

Technicians are aware of the issue and are working to identify the root cause of the problem.
Posted Feb 27, 2023 - 14:55 MST
This incident affected: Workday - Enterprise Resource Planning.